Computer help - file server


[ Blog ] - [ File Server ] - [ Удаленная компьютерная помощь ]

Met Windows 8/10 wordt .NET Framework 4.5 standaard geïnstalleerd. Omdat .NET 4.5 een in-place upgrade van 4.0 is, kunt u automatisch alle toepassingen uitvoeren die gericht zijn op .NET Framework 4.5 of 4.0. Dat is prima, maar wat als u programma's moet draaien die oudere versies van .NET Framework nodig hebben? Wat is de laagste versie die u kunt gebruiken?

In Windows 8/10 worden .NET 3.5, 3.0 en 2.5 geleverd met het besturingssysteem, u hoeft het alleen maar in te schakelen. Dit is erg prettig omdat u .NET 3 niet hoeft te downloaden.5 van de Microsoft-website. In dit bericht laat ik je zien hoe je de oudere versies van .NET Framework in Windows 8/10 kunt inschakelen.

Ga in Windows 8 eerst naar het startscherm en typ "Turn Windows ..." en klik op Instellingen in de Charms-balk. U zou een optie moeten zien met de naam Windows-onderdelen in- of uitschakelen.



In Windows 10, klik gewoon op Start en typ 'turn windows features' in en druk op Enter.

Er verschijnt een dialoogvenster op het bureaublad en de eerste optie is.NET Framework 3.5 (inclusief .NET 2.0 en 3.0). Ga gewoon door en vink dat vakje aan en dat zal die functies installeren zonder iets van internet te hoeven downloaden.



De enige versie van .NET Framework die niet bij Windows 8/10 wordt geleverd, is .NET Framework 1.1. Als je dat wilt installeren, moet je het hier downloaden:

https://www.microsoft.com/en-us/download/details.aspx?id=26

.NET Framework 1.1 wordt geïnstalleerd op Windows 8/10, dus u kunt applicaties uitvoeren die voor die versie van het framework zijn geschreven.Mogelijk krijgt u een compatibiliteitswaarschuwing wanneer u het installeert, maar dat is het dan ook. Anders zou het goed moeten installeren en werken.

Merk ook op dat Windows 8/10 slim is en als u een applicatie gaat installeren die .NET Framework 3.5 nodig heeft, verschijnt er een berichtvenster waarin u wordt gevraagd of u die functie wilt installeren, namelijk hetzelfde als hierboven handmatig hebben gedaan.



Voor die IT-mensen die .NET Framework willen installeren op Windows Server 2012, hier is hoe je het doet.

1. Ga naar Serverbeheer, klik op Beheren en klik vervolgens op Rollen en onderdelen toevoegen.Klik vervolgens op Volgende.

2. U ziet het scherm Installatietype selecteren en u wilt op rollen gebaseerde of op functies gebaseerde installatie selecteren en op Volgende klikken.

3. Kies nu op het scherm Bestemmingsserver selecteren uw doelserver en klik op Volgende.

4. U ziet het scherm Serverrollen selecteren en u moet nogmaals op Volgende klikken.

5. Ten slotte kunt u op het scherm Functies selecteren het selectievakje voor .NET Framework 3.5-functies aanvinken.



Oef! Dat is een lang proces, maar zo doe je het op Windows Server 2012.Een ander ding om op te merken is dat als u Windows 7 of Windows Server 2008 R2 upgradet naar Windows 8/10 of Windows Server 2012, .NET Framework 3.5 automatisch wordt ingeschakeld. Dat is het zowat. Geniet ervan!

.
SETUP UA COMPUTER BLOG